Go Down

Topic: Forum LENTO (Read 2669 times) previous topic - next topic

leo72

Sono giorni che il forum è tornato ingestibile. Secondi interi per aprire un thread o per postare una risposta.
Ma non era stato detto a fine estate che avrebbero migrato il tutto su un server proprio, proprio per evitare questi problemi?


leo72


Guglio

Io la butto lí: e se migrassimo?
Cioè non c'è modo di spostare tutta la parte italiano su un hosting a se' stante?
(é una domanda retorica)
è molto frequentato ma non troppo penso per un buon hosting da 30 euro annui..
Se dobbiam pagarcelo noi penso non ci sia problema a far una colletta, io per primo visto
Che su questo forum  trovo sempre aiuto...
E grazie al single sign on non servirebbero neanche due account.
Poi siamo in un sacco a saper programmare in php se c'è bisogno ci mettiamo insieme e tiriam fuori qualcosa...
Peró che sia una cosa ufficiale, altrimenti non ha senso
ArduMAP: Mappa degli utenti che utilizzano Arduino.
http://www.guglio.net/ArduMAP

astrobeed


Ah, ecco  ;)


Devono aspettare l'overflow della nuova (futura) millis basata su un double (64 bit)  :smiley-mr-green:

Federico Vanzati

A me capita di trovarlo raramente lento. Chiaro che qualche volta capita che sia lento, generalmente per motivi tecnici.
F

cece99


A me capita di trovarlo raramente lento. Chiaro che qualche volta capita che sia lento, generalmente per motivi tecnici.

Io lo trovo spessissimo lento, tanto lento che faccio a tempo ad aprire grix, leggere il forum rispondere e guardare un video su youtube e, quando ritorno sul forum di arduino sta ancora caricando (e devo dire che la mia connessione è superveloce quindi non è colpa mia)
Il Vero Programmatore non ha bisogno di manuali sull'assembler, sono
  sufficienti i data sheet dei microprocessori.

leo72


A me capita di trovarlo raramente lento. Chiaro che qualche volta capita che sia lento, generalmente per motivi tecnici.

Allora hai un provider migliore del mio. Ci sono dei momenti della giornata in cui navigare qui dentro ti sfinisce.
Stai lì ad aspettare che il tuo reply sia accettato, una roba pazzesca, identica a mesi fa. Insomma, se non sapessi che comunque il problema è noto e che dovreste averci posto rimedio (il condizionale è d'obbligo), a me sembrerebbe tale e quale quello di mesi fa, con i suoi cronici problemi di latenza.

astrobeed


Allora hai un provider migliore del mio. Ci sono dei momenti della giornata in cui navigare qui dentro ti sfinisce.


Non è assolutamente un problema di provider, quando sono in sede vi accedo tramite fastweb, quando sono in giro vi accedo tramite connessione mobile con 3 oppure tramite WiFi open con i vari provider del caso, il problema c'è sempre.
Diciamo che è a singhiozzo, ci sono momenti della giornata in cui la velocità di risposta è nelle norma, momenti in cui è lento e altri in cui è lentissimo, parliamo di decine di secondi per aprire un pagina e non è raro incappare in errori di time out, ultimamente mi capita anche di non poter accedere a arduino.cc in generale perché c'è un errore di dns e/o timeout.
Insomma la situazione è pure peggio di quella di alcuni mesi fa, e non mi venite a dire che la colpa è del numero di utenti/accessi visto che dichiarate di avere un super server che gestisce il sito, io accedo regolarmente ad altri forum internazionali con numero di utenti collegati e traffico nettamente maggiore di arduino.cc e solo raramente ci sono rallentamenti e/o problemi di connessioni, qui invece è diventata la norma sia la lentezza che l'inaffidabilità della connessione.
Sono arrivato al punto che ogni volta che scrivo una risposta più lunga di due righe la copio prima di inviare perché non ho la certezza che venga realmente inviata mentre ho una discreta probabilità di trovarmi con una pagina di errore e di dover riscrivere (incollare) tutto.
Giusto per la cronaca, come linea in sede ho una 20 Megabit di Fastweb che viaggia senza problemi alla sua velocità nominale con tutti i siti in grado di fornire sufficiente banda, non è certo un problema del mio provider.



Michele Menniti

Questa "tecnica" del copia prima di inviare un post ormai per me è diventata abitudinaria, lo faccio senza nemmeno pensarci ormai; essendo un chiacchierone, dopo aver preso decine di fregature col timeout, ormai scrivo, copio, invio :) e così, invece di incazzarmi come una iena ridens ogni volta che perdo tutto faccio incolla e gli faccio "tié!", tipo i ragazzini napoletani a Del Piero nella pubblicità, quando gli dicono "noi tifiamo Napoli, tié..." XD comuqnue è una gran rottura di balle, se non altro perché siamo costretti a sopportare Leo che ogni tot mesi apre un nuovo Topic con lo stesso lapidario nome "FORUM lento", senza pensare cha aumentando così il numero di post il Forum rallenta ancora di più ]:D
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

leo72


se non altro perché siamo costretti a sopportare Leo che ogni tot mesi apre un nuovo Topic con lo stesso lapidario nome "FORUM lento", senza pensare cha aumentando così il numero di post il Forum rallenta ancora di più ]:D

"Vox clamantis in deserto"
ma ci starebbe anche bene
"Nemo profeta in patria"
:smiley-yell:

A parte gli scherzi, apro i thread perché la cosa non cada nel dimenticatoio. Un po' come ho fatto col thread della divisione del forum, è la tecnica dello sfinimento, per i bambini funziona, perché non deve funzionare anche per noi?  ;)
"Babbo... me lo compri babbo... e dai... babbo!?! dai, me lo compri?"....

"Forum lento.... oooohhh... l'è lento.... i'forum l'è lento!..... oh, se un tu te ne fossi accorto.... i'forum l'è LENTO!".  XD

Michele Menniti

e tu c'ha tanta ragione, maremma lumachina :D
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

MadBob


Ma non era stato detto a fine estate che avrebbero migrato il tutto su un server proprio, proprio per evitare questi problemi?


Il forum Arduino si trova gia' su una macchina dedicata, con 16GB di RAM e 8 processori. Spesso tutti con carico al 100%.

Il numero di visite al giorno e' aumentato del 24% nel giro di due mesi (piu' esattamente contando da sabato 29 settembre a ieri, sabato 24 novembre), un po' per "effetto collaterale" delle nuove release (Arduino Due, lo shield Wireless...) un po' per crescente interesse nei confronti del progetto, e i costanti ritocchi alla configurazione di sistema evidentemente bastano a malapena a contenere tale mole di traffico.

Periodicamente introduco qualche nuovo cambiamento, prima o dopo trovero' la combo risolutiva.
BOFH

leo72


Periodicamente introduco qualche nuovo cambiamento, prima o dopo trovero' la combo risolutiva.


Una domanda che può anche sembrare una mezza provocazione: SMF 1.1.16 è all'altezza?
Cioè, è capace di gestire la mole di traffico che questo forum genera?

L'uso di quei baloon informativi che appaiono a DX così come la batta del menu... Sono davvero utili? Non potrebbero essere rimossi per ridurre il carico sul server?

Madwriter

Ora ci sono anche gli spammer .-. ma non c'è nessun captcha per i post multipli?
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

Go Up