Go Down

Topic: Serial Monitor doesnt want to appear. (Read 688 times) previous topic - next topic

Louis Davis

Your preferences.txt file probably has a bad location saved.

Open your preferences.txt file and look for the following line:
last.serial.location=

(NOTE): Only edit the file while the IDE is not running
Delete the line and the IDE will open the Serial Monitor in a default location.

If you need help finding the preferences.txt file, see here:
http://www.arduino.cc/en/Main/Preferences

Zakari

Louis - that got it mate! Have an E-hug on me :)

The only slight note was I opened the file and it said something like "dont edit me! go edit the other preferences.txt that is in user data..."
So I did as it asked and that has sorted it. Nice work.

Thanks muchly!

Go Up