Go Down

Topic: Website very slow (Read 4 times) previous topic - next topic

retrolefty

This same situation (slow slow response time) has happened at least three other times in my 3+ years on this site. Each of those times it did take some time for someone to actually do and/or change something fundamental (new server, new hosting software, etc) to improve the site's basic performance. So whether it's the continued growth of the site or something else, the site does seem to need some careful care and feeding again as it has needed in the past.

Thanks for any help that can improve things here.

Lefty 

MadBob


Keep us posted on your efforts, please.


Improvement of the day: PmWiki's FastCache has been enabled on Arduino Playground also (on the main Arduino website it was already in place).

Current load average of the server is between 7 and 10, quite good compared to the common 20 and the 240 peak of two days ago.
BOFH

MadBob

Today we hit a new low in server responsiveness, but cause is unknow: traffic was the same as always, no major content was published and visited, no anormal processes were running... I'm still reading logs to find a reason...

Also, I spent just a little time in reading Varnish documentation and testing elsewhere: still some issue about cache management, but I think next week I can run it on main server. All of you will be alerted and asked to report me about undesired behaviours, I expect your collaboration ;-)
BOFH

Jantje

I'm happy to notice the performance is actually actively monitored
Best regards
Jantje
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

PaulS

Quote
All of you will be alerted and asked to report me about undesired behaviours, I expect your collaboration

If it doesn't time out trying to post...  8)

Go Up