Go Down

Topic: Due and Ethernet Shield (Read 554 times) previous topic - next topic

I have a Due with a Ethernet Shield, Rev 3, plugged in.  No modifications have been made.
I am trying to get the unmodified Chat server example working.
When I telnet I see the Rx light, but not the Tx light.
During programming the Tx flashes a couple of times but that is it.
I am plugging the ethernet straight into my pc and have tried standard and cross over cables with the same result.
The serial monitor via the usb works.  I get the message 'Chat server address:192.168.1.177'
I have tried pinging it but get 'Could not open connection to the host, on port 23: Connect failed'
I have tried plugging in an external power source.
What am I doing wrong?
Thanks




Can anyone say that they have the same configuration and it works?
Thanks

I have fixed my issue with the Due and Ethernet shield.
They were not the issue.
The issue was the setup of my computer.
Once that was sorted then I can communicate with the Due via the Ethernet shield using the ChatServer Sketch.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy