Pages: [1]   Go Down
Author Topic: 2 LEDS stay and cant load a sketch  (Read 365 times)
0 Members and 1 Guest are viewing this topic.
LONDON UK
Offline Offline
Full Member
***
Karma: 0
Posts: 163
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

my UNO was working ok but now the L and ON leds stay on when i fire it up and it wont receive a sketch any more .
i have tried swapping the 328 chip with a known good one but the problem persists .
any ideas ??
Logged

LONDON UK
Offline Offline
Full Member
***
Karma: 0
Posts: 163
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i checked the 5v on the 328 legs and they read ok so power is getting thru to the chip
i guess i can yield the solder sucker and salvage the parts and pu them on another board .

maybe i need to get a Chinese six pack if they screw up so easy  smiley-mr-green
Logged

Leeds, England
Offline Offline
God Member
*****
Karma: 16
Posts: 719
Quick, chuck it in the bin before the boss finds out...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Have you done the loop back test?
Logged

Beginners guide to using the Seeedstudio SIM900 GPRS/GSM Shield

LONDON UK
Offline Offline
Full Member
***
Karma: 0
Posts: 163
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

not yet , i will try that
Logged

LONDON UK
Offline Offline
Full Member
***
Karma: 0
Posts: 163
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i have other boards that dont work ,and am loathe to spend any more money on faulty boards and parts ,i noticed on ebay complete collections being sold off as the owners got fed up with the hobby .
it could end up a passing fad ..
i am not buying any more shields or boards
Logged

Pages: [1]   Go Up
Jump to: