Go Down

Topic: en algo me estoy equivocando con el i2c (Read 640 times) previous topic - next topic

nolo_manoloso

hola a todos!:
tengo un problemilla con mi freeduino v 1.16 (dicen que es como si fuera un duemilanove) y una pantalla winstar wh2004a a la que le he pinchado esto:

http://www.ebay.es/itm/130791077092?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649

y que me esta dando quebraderos de cabeza con el ide 1.0.2, he probado la libreria que viene en la pagina e ebay y me da un quintal de errores de compilacion (si quereis los pego) y con otras librerias de i2c y tambien me da algun error...

hay algo (asi a bote pronto) en lo que veais que la he cagao o que no estoy usando algo que se me ha pasado???

antes de nada gracias!

un saludo.

nolo_manoloso

nadie me sabe echar un cable????

un saludo.

OoTzToO

Creo que será de ayuda que pegues los errores... ;)

jray

Buenos días doctor,

Mi hijo tiene un problema en el pie, ha probado con varios tipos de zapatos pero nada, le duele la planta.
¿Qué le pasa doctor?

Ummm, señora, sin ver esos zapatos y ¡sin traer a su hijo a la consulta! usted no necesita un médico, necesita un medium. 8)



hola a todos!:
tengo un problemilla con mi freeduino v 1.16 (dicen que es como si fuera un duemilanove) y una pantalla winstar wh2004a a la que le he pinchado esto:

http://www.ebay.es/itm/130791077092?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649

y que me esta dando quebraderos de cabeza con el ide 1.0.2, he probado la libreria que viene en la pagina e ebay y me da un quintal de errores de compilacion (si quereis los pego) y con otras librerias de i2c y tambien me da algun error...

hay algo (asi a bote pronto) en lo que veais que la he cagao o que no estoy usando algo que se me ha pasado???

antes de nada gracias!

un saludo.

Go Up