Pages: [1]   Go Down
Author Topic: Really really dumb Mega installation question  (Read 592 times)
0 Members and 1 Guest are viewing this topic.
the land of sun+snow
Offline Offline
Faraday Member
**
Karma: 159
Posts: 2916
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Obviously, I'm not a noobee. This week I bought a Mega 2560 R3 board, and
tried to install it. No luck, the IDE couldn't find the comport. I tried all sorts
of the usual installation procedures in Control Panel, and still no go. I searched
all over, then I tracked down the following thread,

http://arduino.cc/forum/index.php/topic,133030.0.html

and I swear I've never seen such a non-intuitive instruction before with
anything, namely
Quote
Select the Drivers folder under the location of your Arduino software installation. (Do not select the FTDI folder inside the Drivers folder)

Duh, why isn't this installation procedure shown on the Mega page? What
am I missing here?

http://arduino.cc/en/Main/ArduinoBoardMega

Everything is working ok now, but all in all, I'm flabbergasted by this process.

Logged

the land of sun+snow
Offline Offline
Faraday Member
**
Karma: 159
Posts: 2916
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Oh well, I guess I'm the only guy who couldn't get the Mega R3 board installed. I still haven't
found the instructions online. ???
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 7
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I used this book as reference and it walked me through the process. I didn't have any trouble.

http://www.houstondad.com/arduino/beginning_android_adk_arduino.pdf
Logged

the land of sun+snow
Offline Offline
Faraday Member
**
Karma: 159
Posts: 2916
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks, I check it.
Logged

Pages: [1]   Go Up
Jump to: