Go Down

Topic: Arduino Nano V3.0, no power through usb (Read 520 times) previous topic - next topic

Hi,

I am a little new to arduino and to electronics in general. I have been playing around with my arduino and getting used to it. Today I tried to load a new sketch on but when I plug in the arduino to the computer with a usb it doesn't turn on.  If I power it externally and then connect it to the computer the computer says "USB Device Not Recognised". It was working fine yesterday, when I loaded the Hello World sketch for LCDs. I have tried it on all the different usb ports on the computer, and on a different computer so its not the computers fault. I have used more than one usb cable and they work fine with other devices.

Does anyone have any idea what could be causing this?

Thanks

johnwasser

Sounds like a bad connection between the USB power lines and either +5V or Ground.  You should get a multimeter and probe around to see how far the +5 from the USB cable is getting.  Good time to learn to read a schematic. :)
Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Thanks for the suggestion. It seems that there is a problem with the USB FT232RL

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy