Pages: [1]   Go Down
Author Topic: Arduino Nano V3.0, no power through usb  (Read 440 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I am a little new to arduino and to electronics in general. I have been playing around with my arduino and getting used to it. Today I tried to load a new sketch on but when I plug in the arduino to the computer with a usb it doesn't turn on.  If I power it externally and then connect it to the computer the computer says "USB Device Not Recognised". It was working fine yesterday, when I loaded the Hello World sketch for LCDs. I have tried it on all the different usb ports on the computer, and on a different computer so its not the computers fault. I have used more than one usb cable and they work fine with other devices.

Does anyone have any idea what could be causing this?

Thanks
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 212
Posts: 8975
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Sounds like a bad connection between the USB power lines and either +5V or Ground.  You should get a multimeter and probe around to see how far the +5 from the USB cable is getting.  Good time to learn to read a schematic. smiley
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for the suggestion. It seems that there is a problem with the USB FT232RL
Logged

Pages: [1]   Go Up
Jump to: