Pages: [1]   Go Down
Author Topic: Bluetooh mate silver Verbindungsprobleme  (Read 371 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

ich habe Probleme mit o. g. Modul. Nach Anlegen der Versorgungsspannung (vom Arduino UNO, 5V + GND, sonst nichts angeschlossen) blinkt die rote LED auf dem Bluetooth mate silver. Das Modul ist aber nicht sichtbar, d. h., es wird bei der Suche nach Bluetooth-Geräten auf dem PC, einen Android-Tab und/oder Handy nicht gefunden.

Das Blinken ist zunächst schnell, so geschätzt 2x pro Sekunde. Nach einer Zeit wird es langsamer, so geschätzt 1x pro Sekunde.

Ich habe versucht, das Tutorial http://mr.intermediadesign.de/2012/05/12/kapitel-3-5-drathlose-verbindungen-rfid-bluetooth-und-xbee/ nach zu bauen, scheitere aber im Moment an der Verbindung Bluetooth mate silver zu einem anderen Device.

Kann es sein, dass das Bluetooth mate silver im Modus "nicht sichtbar" ausgeliefert wird, oder hat noch jemand eine andere Idee?

Danke für Hilfe!

Gruß

Rüdiger
Logged

Hamburg, Germany
Offline Offline
Full Member
***
Karma: 3
Posts: 192
Hello world!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Normalerweise sollte er per default sichtbar und bereit sein. Blick in die doku: Im Master Modus wäre er nicht sichtbar.

Falls es das sein sollte: Du kannst den mit 'nem FTDI Kabel oder ähnlichem (müsste auch mit einem Duemilanove/Uno gehen, wenn Du den Controllerchip raushebelst und RX-RX/TX-TX verbindest) auch kabelgebunden mit einem Terminalprogram umkonfigurieren (=> Doku: 3.2).

Ändern in Slave Modus wäre:
Code:
$$$
SM,1
---
Logged


Pages: [1]   Go Up
Jump to: