Go Down

Topic: Reaction time Mega R3 extremely slow (Read 1 time) previous topic - next topic

Anne404

Dec 07, 2012, 10:58 am Last Edit: Dec 07, 2012, 11:10 am by Anne404 Reason: 1
Hello,

I hope somone can help me..
I'm realy new to arduino and well, electronics in general actualy but i'm having a problem with my arduino mega r3 (i think).

I bought this mega for a project i want to built with a matrix of electro magnets and ferro fluid and started out with some simple examples like the one for the ping shield and for a capacitive touch sensor and i noticed that the reaction time of the arduino is extremely slow. For instance the touch sensor, when i look at the serial monitor i have a reaction time of 3900ms.. when i take out the code for the serial comm. it makes no difference, it takes about 4 seconds before a led starts to light up after i touch the sensor.. i think i'm just missing something but i can't figure out what it is.

I realy hope someone can help me out..

Thanks in advance!

p.s.

I checked the serial connection and this works fine, everything i send is echo'd back without any visible delay..

Anne

AWOL

Quote
i think i'm just missing something .

So are we.
"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.

Anne404

Quote
So are we.


Hmmmm..  well, don't we all..

AWOL

Do you want to keep up the witty banter, or actually post some details, like code, schematic, observations, debug output..?
"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.

Nick Gammon


Go Up