Go Down

Topic: avrdude: stk500_getsync() (Read 1 time) previous topic - next topic

ger_94


What I have done before to test it is open the Arduino software without the board connected, go to Tools/Serial port and make a note of what ports are there. Then when connect the board I get a new port appear and that is the one I select. Unfortunately I believe that this process doesn't always work, depending on the operating system, etc! But it does for me.

Com1 doesn't sound right, but there again it could be.


Why com1 doesn't sound right? should it be only COM? In my notebook the one option is COM3 =/

dannable

Well I'm still running XP and all my Arduino COM ports are double digit! But the very low numbered ones are/were for system peripherals I believe. As you can tell I'm no expert in this area, just know what works for me!
Beginners guide to using the Seeedstudio SIM900 GPRS/GSM Shield

Nick Gammon


... broad is set to Arduino UNO and Serial Port to COM1 (the one option I have) ...


That suggests to me that the USB driver is not installed. There are some threads around about doing that. Have you read the troubleshooting guide?

http://www.arduino.cc/en/Guide/Troubleshooting#upload

ger_94



... broad is set to Arduino UNO and Serial Port to COM1 (the one option I have) ...


That suggests to me that the USB driver is not installed. There are some threads around about doing that. Have you read the troubleshooting guide?

http://www.arduino.cc/en/Guide/Troubleshooting#upload


Thank you very very much for give me that link, it solved my problem, I have Win7 x64 bit so I installed the drivers 'manually' and a new option in serial port (COM3) appeared, now it seems to work fine!

Go Up