Pages: [1]   Go Down
Author Topic: Windows 8 64bit  (Read 1189 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have just installed Windows 8 64bit, and the 'Serial Port' drop down is grayed out. I went to look for 'Devices' in the Windows 8 'Devices' menu, but there is no 'Ports' menu where one would normally select serial ports and change Baud rates etc.

Cannot find much on google, but it appears that M$ may have dropped serial port support.

Therefore, can anyone help me to resolve the grayed out 'Serial Port' drop down menu.

I would be most grateful for any assistance, as I do not particularly waste my sunday putting Windows 7 back on.
Logged

Värmland, Sweden
Offline Offline
Sr. Member
****
Karma: 9
Posts: 262
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Which "Devices" menu are you talking about?
The ports can be found in the device manager as usual.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Perhof,

Thanks for your response.

Unfortunately, my Windows Device Manager does not list 'Ports (Comms/LPT)'. My Arduino MEGA 2560 is shown in 'Other Devices' when the 'Show Hidden Devices' box is ticked in the 'View' tab (I have attached a screen shot of this).

As the 'Serial Port' selection is greyed out on my 'Tools' menu, I cannot see how to connect to my Arduino.

Regards.


* Devices.PNG (40.42 KB, 462x739 - viewed 38 times.)
Logged

Austin, TX
Offline Offline
God Member
*****
Karma: 12
Posts: 524
carpe diem
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Follow the steps here to disable driver signature enforcement on Win8:
http://arduino.cc/forum/index.php/topic,94651.msg727588.html#msg727588

Then follow these steps to install the UNO drivers:

Right click the Unknown Device in Device Manager
Select Update Driver Software
Select Browse my computer for software
Click Browse button
Select the Drivers folder under the location of your Arduino software installation. (Do not select the FTDI folder inside the Drivers folder)
Click OK
Click Next
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks so much Louis  smiley-red You are the Star of Texas friend.
 That's a beer I owe you :-)
Logged

Pages: [1]   Go Up
Jump to: