Go Down

Topic: My Arduino Duemillamove will not communicate with my new computer. (Read 395 times) previous topic - next topic

weldsmith

I have an Rboard from Iteadstudios that has a duemilanove bootloader loaded on it from Itead . This board has only been around for six months and unfortunatly has no following, but It would work perfect for me If I can get it to communicate. I have had an issue before loading programs on it but I have since figured it out. My lap top died and I now have a new cheaper quad core amd with windows 7 on it. My mega 2650 works fine on this computer. My Rboard will not communicate  I have seen this error message in hundreds of places in the forums and have read every post on google.... I am frusterated at this point. My Com. port is right my programmer and board was selected correctly even though I still see the arduino programmer below in the message center regardless of the programmer that I select. The baud rate is always at 57600, not at the 9600 that I have set the com port to. Will this board Handle this Baud rate? and if Not how can I keep it from overriding. The new computer also comes with usb 3.0, will this make a difference? I have one more piece of info. I did the serial test by grounding the reset and and jumping the rx tx pins and it definately is not commumicating, but every time I go to the tools menu it seems as if it is resetting the mcu because the program that I have on there toggles a relay by a sensor, if the relay is on it will go off for asecond when I I select the tools menu? Strange but true! this maybe when it checks the comms and it might turn the comm on and off again?There must be some advance settings in the computer that I have not figured out. I feel that I have exhausted my resources so I need some Help. thanks in advance.
Code: [Select]
         
System wide configuration file is "C:\Users\weldsmith\Documents\arduino-1.0.2\hardware/tools/avr/etc/avrdude.conf"
         Using Port                    : \\.\COM3
         Using Programmer              : arduino
         Overriding Baud Rate          : 57600
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Recv:
[glow=yellow,2,300]avrdude: stk500_getsync(): not in sync: resp=0x00[/glow]
avrdude done.  Thank you.
David Smith

weldsmith

Ok i have eliminated the Rboard. I have used my brothers laptop and the Rboard behaved great!. I also took a look at a few things. It does not matter if I use the usbtiny or let it default to the arduino program it still works on that computer. this computer also overrides the baud rate to 57600 when uploading. and it was also programmed on a usb 3.0. so this debunked 3 of my thoughts.Thanks.
David Smith

Go Up