Go Down

Topic: EasyVR Commander Software questions (Read 1 time) previous topic - next topic

_Todaro

Hey Everyone,

I just got the easyVR board with the shield (https://www.sparkfun.com/products/10963). I'm having problems with the easyVR commander software. Whenever I'm trying to train a word in any of the groups I get an error that says "training error: recognition failure" However when I train in the Trigger or Password area's it's fine. Does anyone have experience with this problem or know a work around?

moisesmcardona

In my case, I can only train in the Trigger area. Everything else says Training Error: Recognition Failed.
I have a second EasyVR and it also gives me the same error...

mpassoto

Try to change the COM port.
This solved the problem to me.

Regards.

EngrWaqasYousuf

i changed the port number but the same error remaining... :(

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy