Pages: [1]   Go Down
Author Topic: Arduino application showing error while openning  (Read 1069 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I just got my arduino uno and i installed the driver software as in the site.
When i open arduino.exe, it shows 'unable to open' and after some time, it opens.
Then when i try to select tools or open any example programs or do anything, it takes around half a minute to come.
Uploading time is also very slow.
I am using windows Vista.

Can anyone help me with this?
Thankyou.
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

http://arduino.cc/forum/index.php/topic,118440.0.html
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

it didnt work for me. same problem as before smiley-confuse
Logged

Nelson, BC Canada
Offline Offline
Newbie
*
Karma: 0
Posts: 25
retired physician, new to electronics
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

If you went through Eried's suggestions OK then you do need to double check in Device Manager that the arduino is seen as the Uno R 3 and therefore is installed OK. Then go back to loading arduino and trying it. ALso it might be worthwhile completely uninstalling 1.02 and reinstalling it. I have it working on Vista just fine. If that still does not work, just try and install 0023 and see if it is any different.
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

it didnt work for me. same problem as before smiley-confuse

Are you sure? can you capture some small clip? Delays are usually due Bluetooth dongles, but if you installed my mod that shouldn't happen anymore.

Are you launching the program from the start menu after installing it?
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I checked the device manager and its showing UNO R3. I tried 0023 and the same problem occurs.

This is my problem.

First when i select arduino application, this window comes.
http://arduino.cc/forum/index.php?action=dlattach;topic=136905.0;attach=31337;image

Then after some delay, about half a minute, this error comes.
http://arduino.cc/forum/index.php?action=dlattach;topic=136905.0;attach=31339;image

After i click OK, arduino window comes after some delay.
Then if i try to select tools, the tool window will appear only after sometime.
http://arduino.cc/forum/index.php?action=dlattach;topic=136905.0;attach=31341;image

The same problem occurs while opening example programs or while uploading programs to UNO or when i try to open the serial window. The delay is bit long. Actually the software is getting stuck.


* Untitled.jpg (108.09 KB, 1788x968 - viewed 25 times.)

* 1.jpg (49.04 KB, 1116x492 - viewed 22 times.)

* 2.jpg (157.72 KB, 1732x1928 - viewed 25 times.)
« Last Edit: December 14, 2012, 12:51:00 am by anvintj » Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I am sure that if you install and use this: http://arduino.cc/forum/index.php/topic,118440.0.html (do not launch the other arduino "official" files you have) your problems probably will fade away. The titlebar will say "Arduino ERW"
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Even after i installed ur version, the same problem occured.

Now i disabled bluetooth and wireless conection. Its works fine!!

Thankyou eried...
Logged

Pages: [1]   Go Up
Jump to: