Go Down

Topic: Arduino application showing error while openning (Read 1 time) previous topic - next topic

anvintj

Hi,

I just got my arduino uno and i installed the driver software as in the site.
When i open arduino.exe, it shows 'unable to open' and after some time, it opens.
Then when i try to select tools or open any example programs or do anything, it takes around half a minute to come.
Uploading time is also very slow.
I am using windows Vista.

Can anyone help me with this?
Thankyou.


anvintj

it didnt work for me. same problem as before :~

jrd210

If you went through Eried's suggestions OK then you do need to double check in Device Manager that the arduino is seen as the Uno R 3 and therefore is installed OK. Then go back to loading arduino and trying it. ALso it might be worthwhile completely uninstalling 1.02 and reinstalling it. I have it working on Vista just fine. If that still does not work, just try and install 0023 and see if it is any different.

eried


it didnt work for me. same problem as before :~


Are you sure? can you capture some small clip? Delays are usually due Bluetooth dongles, but if you installed my mod that shouldn't happen anymore.

Are you launching the program from the start menu after installing it?
My website: http://ried.cl

anvintj

#5
Dec 14, 2012, 06:47 am Last Edit: Dec 14, 2012, 06:51 am by anvintj Reason: 1
I checked the device manager and its showing UNO R3. I tried 0023 and the same problem occurs.

This is my problem.

First when i select arduino application, this window comes.
http://arduino.cc/forum/index.php?action=dlattach;topic=136905.0;attach=31337;image

Then after some delay, about half a minute, this error comes.
http://arduino.cc/forum/index.php?action=dlattach;topic=136905.0;attach=31339;image

After i click OK, arduino window comes after some delay.
Then if i try to select tools, the tool window will appear only after sometime.
http://arduino.cc/forum/index.php?action=dlattach;topic=136905.0;attach=31341;image

The same problem occurs while opening example programs or while uploading programs to UNO or when i try to open the serial window. The delay is bit long. Actually the software is getting stuck.

eried

I am sure that if you install and use this: http://arduino.cc/forum/index.php/topic,118440.0.html (do not launch the other arduino "official" files you have) your problems probably will fade away. The titlebar will say "Arduino ERW"
My website: http://ried.cl

anvintj

Even after i installed ur version, the same problem occured.

Now i disabled bluetooth and wireless conection. Its works fine!!

Thankyou eried...

Go Up