Go Down

Topic: EFCom GPRS/GSM Shield (Read 2 times) previous topic - next topic

scales11

Dec 11, 2012, 08:01 pm Last Edit: Dec 12, 2012, 01:50 am by scales11 Reason: 1
I just received this gsm shield:
http://www.elecfreaks.com/store/gprsgsm-shield-efcom-p-415.html

I would like to use one of the analog pins in addition to this shield.  Does anyone know whether the shield actually uses that IO?  Can I just solder on some female IO adapters that pass through the shield?

This wiki has lots of help:
http://www.elecfreaks.com/wiki/index.php?title=EFCom_GPRS/GSM_Shield


STILL Looking for advice on using the analog IO.....


UPDATE:
http://elecfreaks.com/store/download/datasheet/wireless/EFcom_v1.2.pdf
I found this schematic, and it seems to indicate that the analog IO side is free...

Can some one confirm?

scales11

Well I followed the tutorial at:
http://www.elecfreaks.com/wiki/index.php?title=EFCom_GPRS/GSM_Shield

but I do not believe that the shield is connecting to my network, ie. I do not see the flashing light they mention every 3 or so seconds.

I just see the solid pwr LED.  Anyone have one of these?

scales11

AND....Facepalm!

I just realized that I cannot power the arduino and shield from my computer's usb port.  I plugged in the ac adapter and it is now working.

scales11

So I have written my code and my arduino/shield work fine...for a while.  After a few days or so the gsm sheid seems to stop sending sms'.  I am only able to get things working by resetting the gsm shield (not the arduino)

does anyone have any suggestions?

PaulS

Quote
So I have written my code

Which I'm not going to show you.

Quote
and my arduino/shield work fine...for a while.  After a few days or so the gsm sheid seems to stop sending sms'.  I am only able to get things working by resetting the gsm shield (not the arduino)

does anyone have any suggestions?

Not really. I'll bet, though, that you'll think of something real soon.

Go Up