Go Down

Topic: The last posting from your IP was less than 5 seconds ago (Read 2827 times) previous topic - next topic


Five times today I have got this error message when posting a reply:-

The last posting from your IP was less than 5 seconds ago. Please try again later.

I am not that fast at typing and there must have been at least three minutes since the last post. The thing is that my answer is then wiped and I have to type it again.
It is getting annoying. Anyone else getting this fault.


This has happened to me 2-3 times today and each time I've lost my reply. It's getting a bit tedious.

Rob Gray aka the GRAYnomad www.robgray.com


Same for me, I'm copying the reply text before submitting or just giving up on replying.
Don't PM me for help as I will ignore it.


Rob Gray aka the GRAYnomad www.robgray.com


Exactly Rob, you nailed it, I do this without exception, the fingers have down pat, no brain needed, not just on here, but also on sites with the capcha.
I always worried I'll get those strange almost unreadable images incorrect.

I don't get the message about my last posting from that IP was less than 5 seconds ago, heck even if I could type that fast.
I think my messages are generally not so short.

now to ^A^C



Funny; limitations based on IP address  :smiley-eek:.
Most big companies have a very limited amount of internet connections (less then 10 for 200.000 people). These firewalls do natting http://nl.wikipedia.org/wiki/Network_address_translation which means to the external world all these people have the same IP address. As a result: If one of your colleagues (or one of your family members) posted you can wait.
I would not use a rule like this on an international heavily used forum as arduino.cc

Best regards
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -


using "back" in Chrome recovered my message today  (was a one liner but still :)
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)


Happened just once to me yesterday. I too use Chrome and backpage and resubmitted worked fine.



I'm told it's a side-effect of the cache service.
Hopefully it will go away very soon.
"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.


I'm told it's a side-effect of the cache service.
Hopefully it will go away very soon.

I confirm it is, as many other issues observed in latest days, a problem with a un-perfect cache server setup.
Tonight I temporary disabled it to be able to check configuration and behaviour of local cache on our complex authentication workflow, today also I will work on that.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131