Pages: [1]   Go Down
Author Topic: Arduino Duemilanove (Betemcu/Baite BTE) not working  (Read 1297 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi, i'm a new user and i've a problem with my arduino, it's not original, it's chinese, a model called BTE but i know it's based on Duemilanove ATmega328. Arduino IDE give me the error:
Code:
avrdude: stk500_getsync(): not in sync: resp=0x00
And Windows (8 Pro), in manage devices, say me
Code:
Prolific USB-To-Serial Comm Port (COM4)
with an error mark, and i've the error code 10: cannot startup device.
Anyone can help me? This is the page of the product: http://item.taobao.com/item.htm?spm=a1z10.3.0.68.GpcKbL&id=9688498033&
Logged

Austin, TX
Offline Offline
God Member
*****
Karma: 12
Posts: 524
carpe diem
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Have you loaded the Prolific drivers:
http://www.prolific.com.tw/US/ShowProduct.aspx?p_id=225&pcid=41

Pay special attention on that page about Win8 not being supported by certain versions of their chip
Quote
NOTE:

Windows 8 is NOT supported in PL-2303HXA and PL-2303X EOL chip versions.
Run PL2303 CheckChipVersion tool program in Windows XP/Vista/7 to check chip version.
Prolific recommends to buy PL-2303HXD (HX Rev D) chip.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok, i'm going to try on my Aspire One with XP, after I post here the result. Thanks Louis Davis
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok, on my Aspire One with XP it work great. But i want use it on my Windows 8 pc. I'm going to try with a virtual machine
Logged

Pages: [1]   Go Up
Jump to: