Go Down

Topic: probleme programmation arduino leonardo-olimex (Read 675 times) previous topic - next topic

tazzzbass

Bonjours, nouveau sur le forum et dans l'électronique avec arduino, je cherche un coup de main pour régler un petit soucis.
Voila le problème (j'ai beaucoup chercher sur le net mais soit je suis passer à coter de la réponse, soit je ne l'ai pas comprise), mon pc détecte bien la carte (com12), j'ai pu programmer un clignotement de led basique. Mais lorsque j'ai voulu changer le programme alors la galère....
IL ne veut pas, enfin si j'ai pu le changer une fois mais je ne sais pas comment(coup de chance surement).
voila ce que le logiciel m'indique

#processing.app.debug.RunnerException: Couldn't find a Leonardo on the selected port. Check that you have the correct port selected.  If it is correct, try pressing the board's reset button after initiating the upload.
   at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:152)
   at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
   at processing.app.Sketch.upload(Sketch.java:1671)
   at processing.app.Sketch.exportApplet(Sketch.java:1627)
   at processing.app.Sketch.exportApplet(Sketch.java:1599)
   at processing.app.Editor$DefaultExportHandler.run(Editor.java:2380)
   at java.lang.Thread.run(Thread.java:619)

De plus le logiciel ne trouve plus la platine leonardo(la selection de port com est grisée dans outils).
Donc un petit coup de main est demandé, mais soyez patient je débute et n'ai pas vos connaissance, ne soyez pas trop technique.
Merci
os win7
logiciel arduino 1.0.3
dernier driver en date télécharger aujourd'hui

tazzzbass

N'ai je pas été claire ou tous le monde sèche  ;)

skywodd

Bonjour,

Essaye de voir si en passant en version 1.0.3 le problème reste ?
J'ai jamais eu ce genre de problème personnellement.

Vérifie aussi que la carte est reconnu sous deux noms de port différents entre le mode "bootlaoder" et le mode "port série utilisateur".
Si les deux ports ont le même nom l'ide arduino fait n'importe quoi (demander à barbudor pour plus d'info c'est lui qui a découvert le bug).
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

Go Up