Go Down

Topic: Wifly rn-xv does not auto connect to WPA/WPA2 network (Read 503 times) previous topic - next topic


Oct 16, 2013, 11:28 pm Last Edit: Oct 16, 2013, 11:52 pm by oz457 Reason: 1
Entered the following commands :
factory RESET
set wlan phrase xxxxxxxx
set wlan ssid myssidnetwork
set ip a
set ip dhcp 0

The Wifly does not connect to the network automatically
But when I execute
and then I just connect using the command:
join # 1
the wifly connects to the network without a problem.

I have enabled autoconnect through the command
set wlan join 1
set wlan join 2
does not make the wifly auto connect.

Any ideas?  Besides just connecting manually? ????
Thanks for any help

By the way, software version on Wifly is 4.0


Hey there
Did you set  the alan channel to 0  ("set wlan channel 0") ?
Or you can also try  ("run web_app") which  will set your wifly to  AP mode and you can set it up over wifi, and then reboot and see if you have the same problem .

regards Simon

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131