Go Down

Topic: Plantage au lancement de l'IDE (Read 3138 times) previous topic - next topic

Dec 15, 2012, 07:33 pm Last Edit: Dec 17, 2012, 08:07 am by discovisible95 Reason: 1
Bonsoir,

Voila j'ai un petit soucis, j'ai télécharger une des dernière versions de Arduino, je décompresse le fichier et je le lance. Sa m'affiche la page de démarrage de arduino puis plu rien, pas de fenêtre de Arduino, rien du tout.

J'ai essayer même de le lancer en tant d'administrateur et même en désactivent mon antivirus, mais marche toujours pas :s.

J'ai essayer une ancienne version de Arduino (vers les version 0014) et celle si fonctionnait, mais le soucis pas de driver pour ma carte et je n'avais pas accès au port série de ma carte sur le logiciel.

Quelqu'un pourrait m'aider s'il vous plait ?

Merci d'avance.

fdufnews

#1
Dec 16, 2012, 11:16 am Last Edit: Dec 16, 2012, 04:37 pm by fdufnews Reason: 1
Quel OS?
Quel version de machine java?

Edit:
Au fait il faudrait être un peu plus explicite dans le titre du post. Parce que au cas ou tu ne l'aurais pas remarqué, tu es sur le forum Arduino. Alors mettre comme titre de post Problème Arduino.... On pourrait l'appliquer à 3/4 des sujets sur le forum. Je suggère Plantage au lancement de l'IDE.

skywodd

Bonjour,

Est-ce qu'une popup s'affiche quand la page de démarrage disparait ?

Le "package" arduino est fourni avec une machine virtuelle java 6, un compilateur avr-gcc et tout ce qui va bien pour coder.
C'est fait pour éviter les problèmes de version de java/gcc/... entre PC.

Sinon essaye de supprimer/renommer le dossier "java" si tu as déja un machine virtuelle java sur ton ordinateur.
(cela forcera le lanceur à utiliser la machine virtuelle java de ton ordi et pas celle fourni avec l'installation)
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

Bonjour,

Merci de vos aides, désolé j'ai pas trop données de details, j'ai windows 7, et j'ai bien java sur mon ordinateur, la Version 7 Update 9.

Non pas de fenêtres/popup s'affiche, rien du tout, juste l'image de démariage de arduino puis sa disparaît et le logiciel arduino ne se lance pas, rien.

J'ai même tester de lancer arduino sur mon ordinateur sans avoir java d'installer, sa me fait exactement la même chose. Et du sans contraire, avoir java sur mon ordinateur mais supprimer le fichier java du dossier arduino. J'ai télécharger la dernière version de arduino, la 1.0.3.

Merci a vous de vos aides

skywodd

C'est très bizarre ... essaye l'ide 1.0.2 pour voir (peut être que ...).
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

Fredo59

Alors tu en es où ?
Ton PC est-il un portable ?
Moi au début j'ai eut pas mal de soucis avec mon portable a cause des ports Bluetooth, une fois le Bluetooth désactivé, plus aucun soucis.

@+
L'expérience est une longue suite de bêtises...

bricopin

Bonjour à tous,
J ai installé l'IDE Arduino sur deux PC (Windows XP).
Aussi bizarre que cela puisse paraitre, sur le 1° il démarre sans problème et sur le second il à fallut que dans les propriétés, je le passe en compatibilité Windows 2000 pour qu'il fonctionne.
Si cela peut aider.
Cordialement
JP

Bonsoir,

Oui j'ai un ordinateur portable. Mon bluetooth fonctionne même pas donc.

Puis j'ai essayer de changer les compatibilités et toujours rien =/

J'ai aussi tester la version 1.0.0.2 et fonctionne toujours pas =/

Arf =(

Vous auriez d'autres solutions ?

J'ai windows 7 professionnel, j'ai tester avec édition familiale mais toujours pareil, que la fenêtre du début de démarrage puis plus rien =/

Merci de vos aides

fdufnews

Je ne sais pas s'il y a encore une console facilement accessible sous seven, je n'utilise plus Windows depuis un bon moment.
S'il y en a une, il serait intéressant de lancer l'IDE dans une console afin de voir si Java retourne des messages d'erreur.

Tu parle d'invite cmd ? Oui il y a toujours lol, je doit taper quoi dedans ?

fdufnews

Il faut se placer dans le répertoire arduino et tapper arduino.
S'il y a des messages remontés par l'application, ils devraient apparaître dans la fenêtre

skywodd


Il faut se placer dans le répertoire arduino et tapper arduino.
S'il y a des messages remontés par l'application, ils devraient apparaître dans la fenêtre

Le launcher arduino.exe ne retourne aucun message d'erreur, en réalité il lance la machine virtuelle java puis rend la main tout de suite aprés.
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

J'ai lancer arduino a partir de la console, ban sa ma rien renvoyer comme erreurs :s

Tealcoune

vas dans le panneau de configuration ,
tu dois avoir un icone java, double clique dessus, puis tu vas dans l'onglé avancé. la tu coche la case afficher la console.
la tu verras si tu a une erreur coté java.
si la machine virtuelle ce lance tu aura une popup qui s'ouvre . si c'est pas le cas, ben c'est que l'exe ne lance pas java.
Aimez la Vie, mais preferez la Mort, car seulement celle-ci vous liberera des tenebres de la Vie.

bonjour,

ça sent le plantage de la VM java,
essaie d'installer une JRE 6.0 ou le JDK java, ça devrait résoudre le pb java.
C'est à télécharger ici
http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u31-download-1501634.html
lorsque tu lances arduino, essaie de le lancer en mode admin pour voir (run as)
peut-être un pb de droits également, windaube faisant des choses bien bizarres,
tu as installé dans quel répertoire tes fichiers ?
Cordialement,
Jacques

Go Up