Go Down

Topic: Plantage au lancement de l'IDE (Read 2 times) previous topic - next topic

fdufnews

Il faut se placer dans le répertoire arduino et tapper arduino.
S'il y a des messages remontés par l'application, ils devraient apparaître dans la fenêtre

skywodd


Il faut se placer dans le répertoire arduino et tapper arduino.
S'il y a des messages remontés par l'application, ils devraient apparaître dans la fenêtre

Le launcher arduino.exe ne retourne aucun message d'erreur, en réalité il lance la machine virtuelle java puis rend la main tout de suite aprés.
Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

discovisible95

J'ai lancer arduino a partir de la console, ban sa ma rien renvoyer comme erreurs :s

Tealcoune

vas dans le panneau de configuration ,
tu dois avoir un icone java, double clique dessus, puis tu vas dans l'onglé avancé. la tu coche la case afficher la console.
la tu verras si tu a une erreur coté java.
si la machine virtuelle ce lance tu aura une popup qui s'ouvre . si c'est pas le cas, ben c'est que l'exe ne lance pas java.
Aimez la Vie, mais preferez la Mort, car seulement celle-ci vous liberera des tenebres de la Vie.

f1apy

bonjour,

ça sent le plantage de la VM java,
essaie d'installer une JRE 6.0 ou le JDK java, ça devrait résoudre le pb java.
C'est à télécharger ici
http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u31-download-1501634.html
lorsque tu lances arduino, essaie de le lancer en mode admin pour voir (run as)
peut-être un pb de droits également, windaube faisant des choses bien bizarres,
tu as installé dans quel répertoire tes fichiers ?
Cordialement,
Jacques

Go Up