Go Down

Topic: Arduino UNO Question ! (Read 580 times) previous topic - next topic

First, I am a brand new (OLDer in years) member.  I have purchased the Arduino UNO Board, a 1602 LCD Keypad, and the A4983 stepper driver.  As a side item I purchased a little 5 volt Stepper motor which came with its own little board.  As for computer experience I may be able to claim one step above zero in knowledge but I am definately not any computer geek.

O.K. I have gone to the Download page (http://arduino.cc/en/Main/Software)  Selected "Windows" as I am using Windows XP, (32) opened the Arduino 1.0.3. window zip.  I have downloaded the file, as well I have saved this to my desktop.  I have extracted the 6346 or so files, and I can bring these up on my screen showing the +drivers and all the other extras right down to the tools.

Now I have gone to the getting started page (http://arduino.cc/forum/index.php?action=post;board=2.0) Scroll down to the (1 | Get an Arduino board and USB cable) and the board shown is similiar except I don't have the two white circles with the + - and the "UNO" is only shown on the back of the board as a Model.

When I check the "Device Manager" Plugging in and unplugging the UNO Board I find a "Communications Port (Com 3) no mention of Arduino.

Now I go to #5 (5 | Launch the Arduino application
) and this is where I am stuck.   and it looks like I am out of time in this messgae
Harvey
in Kelowna, BC

Con't my question:  Have I done everything right so far?  Where on how do I launch the Arduino "Application"

Thanks for any help you can give me..

Harvey L. McRae
Kelowna, BC.
Harvey
in Kelowna, BC

NickPyner


First, I am a brand new (OLDer in years) member.  I have purchased the Arduino UNO Board, a 1602 LCD Keypad, and the A4983 stepper driver.  As a side item I purchased a little 5 volt Stepper motor which came with its own little board.  As for computer experience I may be able to claim one step above zero in knowledge but I am definately not any computer geek.

O.K. I have gone to the Download page (http://arduino.cc/en/Main/Software)  Selected "Windows" as I am using Windows XP, (32) opened the Arduino 1.0.3. window zip.  I have downloaded the file, as well I have saved this to my desktop.  I have extracted the 6346 or so files, and I can bring these up on my screen showing the +drivers and all the other extras right down to the tools.


I think it looks OK up to here, but seeing all the stuff on the screen just confirms they are in place, not that you can use them. Are you able to run arduino.exe? I believe you can run this even if the installation isn't kosher.

Quote

Now I have gone to the getting started page (http://arduino.cc/forum/index.php?action=post;board=2.0) Scroll down to the (1 | Get an Arduino board and USB cable) and the board shown is similar except I don't have the two white circles with the + - and the "UNO" is only shown on the back of the board as a Model.


The board is a ring-in. This is not a problem, but just make sure it doesn't come with separate instructions. I had to download an exclusive driver and install that. Needless to say, this is not accounted for in the standard Arduino procedure.

Quote

When I check the "Device Manager" Plugging in and unplugging the UNO Board I find a "Communications Port (Com 3) no mention of Arduino.


I'm not sure what you are saying here, but it furthers suspicion that you have not installed the correct driver, and Windows is just telling you something is on Com3. This is useful information, but I think Windows should also protest that something is wrong, and actually offer to do something about it..

Quote

Now I go to #5 (5 | Launch the Arduino application
) and this is where I am stuck.   and it looks like I am out of time in this messgae


I don't know how you can "run out of time", but don't go wandering off to some other page while you are writing to this forum, as you will have to start over.

retrolefty


Con't my question:  Have I done everything right so far?  Where on how do I launch the Arduino "Application"

Thanks for any help you can give me..

Harvey L. McRae
Kelowna, BC.


One launches the arduino IDE by double clicking on the file named arduino.exe. Mine on a windows XP system is located here: C:\Documents and Settings\Primary Windows User\My Documents\My Programs\Arduino\arduino-1.0

To make it easier in the future, just right click on that file name and drag that to your desktop and create a shortcut, then you can always find it and launch it from your desktop.

Lefty

nanohex

Also, when you get started, check out these video tutorials, they might help you (particularly the one on LCDs)!

http://www.youtube.com/watch?v=85LvW1QDLLw&list=PLVXsD9IIHw-9ElrmhqXKNa2t4dGYq3e94&index=1

http://www.youtube.com/watch?v=BfMfysmfoNM&list=PLVXsD9IIHw-9ElrmhqXKNa2t4dGYq3e94&index=3

http://www.youtube.com/watch?v=khvzB0_Wj_U&list=PLVXsD9IIHw-9ElrmhqXKNa2t4dGYq3e94&index=4

...there are more, just look at my channel, or this playlist:
http://www.youtube.com/playlist?list=PLVXsD9IIHw-9ElrmhqXKNa2t4dGYq3e94

Go Up