Pages: [1]   Go Down
Author Topic: Arduino Ethernet with PoE module  (Read 546 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello Guys,

I bought few months back an Arduino Ethernet card with PoE module.
Until today I didn't have hardware to test the PoE module and just did.
Is there anything special to do have current coming from PoE or any special cable to use (I currently use a category 5, 4 pairs cable) ?

I am asking this because the card is not powered when I plug the cable.

Thank you
Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 77
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello Guys,

I bought few months back an Arduino Ethernet card with PoE module.
Until today I didn't have hardware to test the PoE module and just did.
Is there anything special to do have current coming from PoE or any special cable to use (I currently use a category 5, 4 pairs cable) ?

I am asking this because the card is not powered when I plug the cable.

Thank you

is the switch you are using a PoE switch
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 208
Posts: 8854
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The Ethernet socket you connect the other end of the cable to must provide Power Over Ethernet in order for the PoE module to power the Arduino.  Some routers can provide PoE or you can use a "power injector" that connects between the router and the Arduino.

http://en.wikipedia.org/wiki/Power_over_Ethernet
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks to both of you for your answers.

By "Until today I didn't have hardware to test the PoE module and just did" I meant I didn't have PoE switch.
Now I do have one and I'm plugged on the switch side on the correct port.

Thank you
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

It wasn't working because the PoE injector I have using is not 802.3af compliant.
Logged

Pages: [1]   Go Up
Jump to: