Go Down

Topic: Photo haute vitesse (Read 611 times) previous topic - next topic

Elmout

Bonjour,

J'ai réalise un montage avec arduino me permettant de faire de photo de goutte d'eau.

La photo est prise au bon moment mais j'ai un soucis : le goutte est floue !!

Du coup je me demande si j'ai oublié quelque chose dans mon montage....

Voici une photo pour exemple :
http://www.hostingpics.net/viewer.php?id=289992image.jpg

Merci pour votre aide!

barbudor

Si la photo est prise au bon moment, l'Arduino ne peut rien de plus.

Regarder plutôt du coté du réglage de l'appareil ?
Barbuduino: Arduino sur Breadboard & VinciDuino: Clone Leonardo // WR703: Mini-routeur hacké // LauchPad MSP430 et Stellaris // Panda II Arduino-like .NetMF sous VisualC#
RTFC: Read That F.....g Code / RTFD: Read That F.....g Doc / RTFDS: Read That F.....g DataSheet / RTFS: Read That F.....g Schematic / Wot da ya wanna D.I.Y. today ?

fdufnews

J'ai l'impression que la mise au point n'est pas faite au bon endroit. Le bord du verre est net, je ne suis pas sûr que la profondeur de champs soit suffisante pour que la goutte soit dans le plan de netteté.

Autrement l'autre source possible de flou c'est un éclair trop long.

Christian_R

Tu peux envoyer un gros coup de flash pour figer complètement le mouvement.
Christian

skywodd

Bonjour,

L'arduino est en charge du déclenchement de la prise de la photo avec l'auto focus ou sans l'auto focus ?
Parce que si c'est l'appareil qui gère l'auto focus lui même l'arduino n'as rien à voir dans l'histoire ...
Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Go Up