Pages: [1]   Go Down
Author Topic: Tx led fixed lighted up  (Read 329 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Jr. Member
**
Karma: 0
Posts: 85
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

After loading some sketchs (without any error message) Tx led gets this behavior, shouldn't be that way right?
Is the board inoperative at this point?

Thanks in advance.
Logged

Austin, TX
Offline Offline
Faraday Member
**
Karma: 64
Posts: 6055
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Depends on if the sketch that is loaded is sending serial data.
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Offline Offline
Jr. Member
**
Karma: 0
Posts: 85
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes, it's writing over the serial port, but the led never blinks, is it normal?
Logged

Austin, TX
Offline Offline
Faraday Member
**
Karma: 64
Posts: 6055
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Your eyes are slow.  The Arduino is fast.  Without seeing your code, there isn't a definitive answer.  But if data is being streamed fast enough, you wouldn't see it blink.
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Offline Offline
Jr. Member
**
Karma: 0
Posts: 85
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

allright, ty James
Logged

Pages: [1]   Go Up
Jump to: