Go Down

Topic: start with arduino (Read 1 time) previous topic - next topic

mohamed_hamdy

Please need help to start verify my first code in arduino .. this massage take place in my compiler


C:\Program Files (x86)\Arduino\Arduino ERW 1.0.3\hardware\tools\avr\bin\avr-g++ -c -g -Os -w -fno-exceptions -ffunction-sections -fdata-sections -mmcu=atmega328p -DF_CPU=16000000L -MMD -DUSB_VID=null -DUSB_PID=null -DARDUINO=103 -IC:\Program Files (x86)\Arduino\Arduino ERW 1.0.3\hardware\arduino\cores\arduino -IC:\Program Files (x86)\Arduino\Arduino ERW 1.0.3\hardware\arduino\variants\standard C:\Users\Mohamed\AppData\Local\Temp\build852336354766841764.tmp\sketch_dec23a.cpp -o C:\Users\Mohamed\AppData\Local\Temp\build852336354766841764.tmp\sketch_dec23a.cpp.o
avr-g++: CreateProcess: No such file or directory


Please help me  =( =( =( =( =( =(

Grumpy_Mike

What you need to do is to save your sketch with a proper name first.
Then you need to post the code you are trying to compile, along with the links to any libraries you are using. Then we can see what is wrong.

It is probably that you have not installed a library that the code is wanting but we can't tell because you haven't posted the code.

mohamed_hamdy

#2
Dec 23, 2012, 04:59 pm Last Edit: Dec 23, 2012, 05:02 pm by mohamed_hamdy Reason: 1
when i click on verify this massage display on :avr-g++: CreateProcess: No such file or directory

please need help important case .... i use win 8 64bit and adruino uni R3 & adruino EWR 1.0.3

the sketch was named and i am not use any library it's a very simple code :(

dxw00d

As you are using Eried's forked IDE, try adding a post to his thread. He might have a solution.

http://arduino.cc/forum/index.php/topic,118440.0.html

Grumpy_Mike

Why are you not using the proper Arduino IDE?
What happens when you do?

mohamed_hamdy


g2tec

can arduino access the folder where you saved the sketch? sometimes, privacy/protection settings from windows prevents it from happening.

Grumpy_Mike


The same error :(

Then you arduino IDE install is not correct. Try installing it again.

Why is this in the Audio section? It has nothing to do with audio!

Go Up