Go Down

Topic: HackHD not recording! (Read 699 times) previous topic - next topic

I received my hackHD in the mail and have been playing with it...I can get it to record a few seconds but does not record any longer...and it had some white lines in it... I tried formating the 8GB class4 card and not it don't record at all!! :-( what is wrong? I have everything hooked up just like the  paper says that came with the camera!! :-(

Thanks

James C4S

Which is a what?

Why did you buy something that doesn't have a support forum?
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

what I am asking is...Do you think it could be something with the microSD card?

James C4S

What are you talking about?
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

wizdum


What are you talking about?


Maybe one of these?
https://www.sparkfun.com/products/11418
"Anyone who isn't confused really doesn't understand the situation."

Electronic props for Airsoft, paintball, and laser tag -> www.nightscapetech.com

Zapro

WRONG FORUM!

Try here: http://www.hackhd.com/forum.html

Oops, they closed their forum, probably too many defects - It doesn't seem like the company has much knowledge about the product...

After all their Warranty policy is NO warranty. You got a broken product, your problem :-/

// Per.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy