Pages: [1]   Go Down
Author Topic: ARDUINO DUE DAC0 NON FUNZIONA!!  (Read 708 times)
0 Members and 1 Guest are viewing this topic.
Italia
Offline Offline
Newbie
*
Karma: 0
Posts: 24
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

La porta DAC0 non funziona in seguito al tutorial : http://arduino.cc/en/Tutorial/SimpleAudioPlayer

come mai?, come posso risolvere?

The pin DAC0 does not work following the tutorial: http://arduino.cc/en/Tutorial/SimpleAudioPlayer

why?, how can I fix this?  
« Last Edit: December 26, 2012, 05:25:06 pm by fraa93 » Logged

Brighton, UK
Offline Offline
Newbie
*
Karma: 0
Posts: 47
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao - Have you seen this thread?

   http://arduino.cc/forum/index.php/topic,129765.0.html

Jim
Logged

Italia
Offline Offline
Newbie
*
Karma: 0
Posts: 24
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Si grazie, appena provo l'esempio ti farò sapere, anche se sono quasi convinto che la porta DAC0 si è bruciata a causa dell'esempio (http://arduino.cc/en/Tutorial/SimpleAudioPlayer) fatto male, dato che dice di collegare lo speaker al pin senza uso di resistori...  smiley-wink

Sure you can, just try the example I'll let you know, although I am almost convinced that the door DAC0 has burned out because of the example (http://arduino.cc/en/Tutorial/SimpleAudioPlayer) was wrong, as it tells you to connect the speaker to pin without the use of resistors ... smiley-wink
« Last Edit: December 27, 2012, 11:51:36 am by fraa93 » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have the same issue, and I am similarly convinced that DAC0 is now non-functional because I followed the Simple Audio Player example.  I don't suppose there is any chance of redress?  A bit bummed to find that one of two DAC pins is now non-functional just from following directions.
Logged

Pages: [1]   Go Up
Jump to: