Pages: [1]   Go Down
Author Topic: Error compilacion: as: unrecognized option '-mmcu=atmega328p'  (Read 456 times)
0 Members and 1 Guest are viewing this topic.
Cordoba
Offline Offline
God Member
*****
Karma: 29
Posts: 528
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

quiero compilar cualquier sketch y me tira este error. Calculo que en aguna actualizacion cambio algo del compilador.
Uso Opensuse 12.2 con arduino 1.0.1 desde repositorios.

Si fuese el compilador, que version esta usando arduino 1.0.1?
Logged

El que pregunta aprende, el que responde aprende a responder.

Offline Offline
Newbie
*
Karma: 0
Posts: 18
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

La IDE actual del arduino es la 1.0.3

Igual se ha corrompido algún archivo... actualiza y prueba smiley-wink
Logged

Cordoba
Offline Offline
God Member
*****
Karma: 29
Posts: 528
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

baje el ide 1.0.3 que todavia no esta en los repos y lo instale a mano y anduvo. Voy a probar reinstalando desde los repos.
Logged

El que pregunta aprende, el que responde aprende a responder.

Pages: [1]   Go Up
Jump to: