Pages: [1]   Go Down
Author Topic: Duemilanove + ENC28J60  (Read 642 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Problemon...llevo como 2 semanas intentando que funcione mi ethernet shield (ENC28J60)...me bajado algunas librerias y ejemplos de pings o webserver....

pero no me funciona absolutamente nada,alguein le ha ocurrido algo asi?? smiley-eek

gracias
Logged

COM22
Offline Offline
God Member
*****
Karma: 6
Posts: 702
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

[...]
pero no me funciona absolutamente nada,alguein le ha ocurrido algo asi?? smiley-eek
[...]

Cuanto te refieres a absolutamente nada que es? smiley-fat No se enciendes las placas? no compila? no logras abrir la dirección IP en el navegador?

Describe un poco mejor el problema ya que no creo que haya por aquí ningún vidente que te pueda solucionar el problema smiley-sweat
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

tienes razon.... smiley-evil  el tema es que  una luz del shield se enciende pero cuando voy hacer ping ,no contesta.....
Logged

COM22
Offline Offline
God Member
*****
Karma: 6
Posts: 702
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Se te encienden todas ( FULLD / 100M / LINK )? o solo la del PWR? Si te se encienden todas es problema de comunicaciones en tu LAN, mira que tenga la misma configuración que tu PC pero que utilice una IP unica.
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Se me enciende unicamente el PWR. Del router tengo un cable para el ordenador y otro cable del router a la shield..... ese cable tiene que ser especial? yo uso la misma que va al ordenador

gracias
Logged

Pages: [1]   Go Up
Jump to: