Pages: [1]   Go Down
Author Topic: help with images in posts  (Read 667 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi All

What is the simplest way for me to include an image of a circuit diagram in a post?

Kind regards

Ian
Logged

Johannesburg. UTC+2
Online Online
Faraday Member
**
Karma: 105
Posts: 4674
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Go to Additional Options... under the typing area and click the Choose File button.
Logged

The Elders of the Internet know who I am
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for the advice, I've used the option to add the circuit diagram as an attachment to the post.

Is there anyway to display the attachment as an in line image in the post?

Kind regards

Ian
Logged

Ayer, Massachusetts, USA
Offline Offline
Edison Member
*
Karma: 54
Posts: 1857
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for the advice, I've used the option to add the circuit diagram as an attachment to the post.

Is there anyway to display the attachment as an in line image in the post?

Kind regards

Ian
Assuming you have the image stored on an external web server, you use 'img' and '/img' tags, ie:
Code:
[img]http://www.example.org/myphoto.jpg[/img]

You can select the 2nd button on the 2nd row to put in image tags.
Logged

Pages: [1]   Go Up
Jump to: