Go Down

Topic: Arduino Mega 2560 MAC (Read 735 times) previous topic - next topic

Drew Davis

Hello, I just got a new Arduino board and I can't get it set up. I Have downloaded the drivers for several Arduino's on my old computer which was a PC, but I have never downloaded on a mac computer. I read how to do it on the Arduino website, but nothing pops up like it says it should. Also I can't find a drivers folder under Arduino. Is that normal in a mac?


Any suggestions?

Thanks,
Drew

James C4S

If it is a geniune Arduino, there are no drivers to install.  Where did you buy it from?

Also, Mac isn't an acronym, so there is no reason to capitalize it.
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Drew Davis

I just put a program on it and it worked.  Thanks!!!   I did not know it did not need drivers like the old ones.

Nick Gammon

Quote
Re: Arduino Mega 2560 MAC


Quote

I have never downloaded on a mac computer


It's not a MAC or mac, it's a Mac.

Capitalization matters. You may think I am nit-picking but wait until you start coding in C. :)
http://www.gammon.com.au/electronics

AJB2K3



Capitalization matters. You may think I am nit-picking but wait until you start coding in C. :)


Agreed, Mac is shortened from Macintosh (or however it's spelled) as it's a name the "M" should always be capitalised.

I'm glad to hear it works, I've just moved to M.B.P and haven't tried it yet.
Sorry for the noobish post but my knowledge is 10 years out of date!

Go Up
 

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.
Name:
Email:

shortcuts: alt+s submit/post or alt+p preview