Go Down

Topic: "avrdude: stk500_getsync(): not in sync: resp=0x00" error while uploading (Read 978 times) previous topic - next topic


I am new to Arduino am trying to upload a example code to my Arduino Uno board. I've tried this on two different computers (Windows 8 desktop, Windows 7 laptop), I followed the same steps for both of them and got the same result. What I did was I plugged in the board, then allowed Windows to install software for it. Then I went to the device manager and attempted to change the drivers for the COM3 port using the drivers that came with the Arduino software (which I downloaded from the website). Windows then reported that the appropriate drivers for the port were already installed. Then I opened the Arduino application and tried to upload the "Blink" example code to the board after making sure that the Board and Serial Port settings were correctly set (Arduino Uno, COM3). After the program compiled, the board's L light blinked 2 times and the RX light blinked 3 times. Then the program gave the avrdude: stk500_getsync(): not in sync: resp=0x00 error and nothing else happened.

This exact same thing happened on both computers, can anyone help me figure out what is going wrong?

I already checked the troubleshooting guide, nothing there helped.

James C4S

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com


Where did you buy the Uno from?

I bought it in a kit with jumper cables and other accessories from Frys electronics.

James C4S

The OSEPP boards are Arduino knock-offs that are purposely mislabeled.

They aren't "Unos", they are actually Duemilanove boards.  So you must install the FTDI VCP drivers from ftdichip.com and select "Duemilanove" in the board type menu.

Also, so they do nothing to help the Arduino project, you might want to direct support questions on their forum.
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com


Oh, that's rather disappointing. What I'll probably end up doing is buying an Arduino Uno alone somewhere to replace that knock off board. Thanks for the help.


m getting d same with my arduino r3
i had updated the driver and checked for the port correctly and the board also..............
but its not dam working...........
plz help

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131