Go Down

Topic: Levitazione magnetica con arduino (Read 4 times) previous topic - next topic

toti94

Ho avvolto 10 metri di filo nel miglior modo possibile a mano, perchè usando il trapano per far girare il bullone veniva tutto disordinato xD.
L'ho testato con la batteria da 9v  e mi riesce a tenere la vite in posa "bandiera" diciamo. Però trovo che il campo magnetico è più forte sul bordo della testa e inferiore sulla facciata anteriore piatta. ma comunque riesce a reggere la vite .
Poi ho avvolto tutta la bobina con del nastro isolante per tenerla stretta e non farla sciogliere..... ho sbagliato? lo tolgo?
Con l'alimentatore da qualche ampere otterrei un buon risultato con questo elettromagnete?

toti94

Ho provato con 3 alimentatori:
1) output: 1500mA, risultato: l'elettromagnete attira una vitarella dalla distanza di 2 cm (misurato), ma  ho notato che la bobina si surriscalda, in circa 2 minuti di lavoro si è surriscaldata ma non troppo
2) output: 2A, risultato: l'E.M. attira e non ad intermittenza, in una mano l' E.M nell'altra la vite, riuscivo a sentire gli impulsi ad intermittenza, diciamo che per mezzo secondo attirava e per mezzo secondo no
3) output: 3.33A, risultato: l'E.M. si comporta come nel 2° caso
ora le mie domande sono:
l'intermittenza è dovuta ad un eccesso di corrente?
per non far scaldare la bobina dovrei fare più spire? quindi lasciando queste stesse spire direi che non posso usare una corrente buona per attirare o sbaglio?
I volt in uscita degli alimentatori non li ho letto, domani che ho più tempo li leggo e veli scrivo se sono di rilevante importanza.
Ora vado a letto, Buona notte e grazie.
P.s: è da tanto che non sento il prof menniti, come sta? x D

superlol

mi viene il dubbio che utilizzi un alimentatore in AC o che vada in protezione (anche se non avrebbe senso)...

metti l'amperometro in serie alla bobina tra bobina e alimentatore

consiglio:
usa la bobina di un vecchio trasformatore fatta e finita...
Il nuovo forum italiano sull'elettronica: http://www.electroit.tk/ <--- Nuovamente online!

qsecofr

imho è che vanno in protezione da cortocircuito... in effetti la tua bobina da 10 metri ha 0,21 ohm... niente...

Per il caldo del magnete considera che spesso i motori trifase lavorano sui 60 gradi...quindi se non puzza di plastica fusa e puoi toccarlo anche se lo senti caldo sei a posto.... però se userai questa bobina con un alimentatore che non vada in protezione di grosso amperaggio fonderai tutto imho.

In ogni caso il mio consiglio è di diminuire un pelo il diametro del filo di modo da poter salire di spire... imho devi minimo minimo avvolgere 100 metri.

ratto93

100 metri ? mi sembrano tanti.... anzi tantissimi....
Io con 38 metri più o meno ci filo da 0.9 ho una bobina che pesa più di 2 kg... ed alimentata a 500v e circa 2000A mi tira + o - 40 kg in maniera impulsiva con impulsi distanti almeno 50-60 secondi e che durano 1.5-2mSec sennò si incenerisce xD
Se corri veloce come un fulmine, ti schianterai come un tuono.

Go Up