Pages: [1]   Go Down
Author Topic: EasyVR Shield - can't connect in UP Flash update mode  (Read 1901 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello folks,

I have problems to connect to the EasyVR Shield Board through the pc (https://www.sparkfun.com/products/10963) when using the "UP-Flash update mode".

The PC mode works fine but I need the UP mode too...

After setting the jumper for the UP mode and connecting with the ubs/rs232 adapter the red led is shinning while the green led keeps dark.
Now I started the VR Commander and presses the "Connect" button. I get the following message "Could not detect device connected to port "COM4" "

I've checked already the /XM Pin, about 2,8V thats ok according to the vr manual.

Only the  tx-led of the usb/rs232 adapter is flashing after pressing the "Connect" Button in the VR Commander.
The dark rx-led signalizes me that the usb/rs232 adapter is getting no response from the easyvr shield board.

Can someone help me out?


« Last Edit: November 01, 2012, 11:26:06 am by letmespeak » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm having similar issues.  Anyone ever respond?
Logged

USA, FL
Offline Offline
God Member
*****
Karma: 14
Posts: 689
A life? Where can I download one of those?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

We need more info.  Like, why are you putting it in "UP" mode.  The manual says you don't need to "connect" with VR Commander.  That's your first mistake. 

What, specifically, are you trying to do?

The only reason why you should be putting the shield in "UP" mode (Update) is if your installing a new version of the firmware, or uploading new sound tables to the shield.
Logged

//LiNK

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I am having this exact same problem. Can't connect in UP mode. I am in fact, trying to download new sound tables. Anyone figure this out? I've tried this on the UNO R3 and the decimella. Same result. No probs in PC mode, but cannot connect in UP mode.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hi,
connect your easyvr to arduino in adapter mode
then if you have easyvr shield you set the jumper to flash mode
then power on the module
open easyvr commander.
do not press connect.. now you are in boot mode.  you can see update sound table highlighted..now you can add the soundtable or update the firmware

 
Logged

Pages: [1]   Go Up
Jump to: