Go Down

Topic: bug dans la version française (Read 1 time) previous topic - next topic

micol

Bonjour,

Jusqu'à la version 1.0, les menus n'apparaissaient pas en français.
Depuis la version 1.0.1 , ils sont en français, mais avec une erreur qui perdure de version en version .
Elle est encore là en 1.0.3 .

*** Micol *** resolutly politically NOT correct

skywodd

Bonjour,

Tout les bugs / problèmes de traduction doivent être soumis sur le google code du projet arduino.
Les admins / dévs de la partie anglaise ne passe jamais sur la partie française du forum ;)
-> http://code.google.com/p/arduino/issues/list
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

micol

Après avoir cherché un moment, j'ai vu que c'était passé ici : https://github.com/arduino/Arduino/issues mais que mon login du forum Arduino y est inconnu.
Je laisse tomber.
*** Micol *** resolutly politically NOT correct

skywodd


Après avoir cherché un moment, j'ai vu que c'était passé ici : https://github.com/arduino/Arduino/issues mais que mon login du forum Arduino y est inconnu.
Je laisse tomber.

Il faut un compte github ;)
Github et arduino.cc sont deux sites différent.
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy