Pages: [1]   Go Down
Author Topic: Uno cannot connect - MAC OSX 10.6.8 does not display USB modem  (Read 1199 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi all,

Newbie here - I got my 9yo kid an Uno for xmas and we cannot connect to either our iMac or MacBook, both of which are running OSX 10.6.8

After plugging in the Uno for the first time no dialog box popped up indicating a new network interface had been detected.

Within the Arduino application, Tools>serial Port displays only /dev/tty.bluetooth or /dev/cu.bluetooth options; no USB listed.

Bluetooth is turned off.

I would think that System Preferences > Internet & Wireless > Network would allow me to configure the USB port, but the only USB modem option I can find is looking for a dialup connection.

Any ideas on what is wrong here?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

same setup/problem here ... the User Guide recommended not going through a USB hub. That fixed it for me.
Logged

Darmstadt
Offline Offline
Jr. Member
**
Karma: 1
Posts: 73
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have the same problem with my board (Arduino Uno R3) on OS X 10.7.5 I use Arduino IDE 1.0.3
The console says this:


What can I do?
Need Help, please help me!
« Last Edit: January 10, 2013, 04:21:06 am by BigInteger » Logged

Austin, TX
Offline Offline
Faraday Member
**
Karma: 71
Posts: 6144
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Newbie here - I got my 9yo kid an Uno for xmas and we cannot connect to either our iMac or MacBook, both of which are running OSX 10.6.8
Where did you buy the Uno from?
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I bought the Uno from MakerShed.

Interestingly, we also go a MakeyMakey. When running the Arduino software and plugging in the MakeyMakey (makeymakey.com) two usb modem options appear  n the Tools>Serial Port menu, /dev/tty.usbmodem1d11 and /dev/cu.usbmodem1d11. Both usbmodem options disappear when the makeymakey is removed.

The Arduino board itself is still not recognized though.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Turns out it was a bad arduino - MakerShed sent us a new one and it works just fine.
Logged

Pages: [1]   Go Up
Jump to: