Go Down

Topic: Schema triac e optotriac (Read 3 times) previous topic - next topic

iw1evm (Tecno)

Ciao a tutti. Per il problema dell' accensione fievole della lampa anche quando il triac è spento prova a invertire la spina con cui colleghi la lmpada perchè a me mi è successo con una lampada da tavolo che con interruttore spento al buio si vedeve una luminoscenza che è scomporsa invertendo la spina Tecnico.

Michele Menniti


Ciao a tutti. Per il problema dell' accensione fievole della lampa anche quando il triac è spento prova a invertire la spina con cui colleghi la lmpada perchè a me mi è successo con una lampada da tavolo che con interruttore spento al buio si vedeve una luminoscenza che è scomporsa invertendo la spina Tecnico.

sì, infatti il problema deriva dal fatto che anche la sola fase riesce a dare un principio di innesco che poi non va a buon fine in quanto il circuito non chiude; invertire i fili significa lasciare sempre collegato il neutro e il problema si risolve, ma resta pur sempre un problema.
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

superzaffo

allora.. per le prove che ho fatto.... era come intuivo..
Se stacco il condensatore che ha in serie la resistenza per il circuito snubber... il problema non si presenta più... infatti il lampeggio sembra proprio una scarica di un condensatore (infatti misurando la tensione si vede che un po' ne passa e a picchi) e se (anche con il condensatore) installo nel portalampade un altra lampada, ma di marca e tipo diversa ma sempre a basso consumo, questa non ha il problema...
Secondo uwefed non si possono usare i triac con questo tipo di lampade... ma non capisco perchè alcune lo fanno e altre no... e cosa dovrei usare se voglio togliere i relè meccanici...  :smiley-fat:

qsecofr


allora.. per le prove che ho fatto.... era come intuivo..
Se stacco il condensatore che ha in serie la resistenza per il circuito snubber... il problema non si presenta più... infatti il lampeggio sembra proprio una scarica di un condensatore (infatti misurando la tensione si vede che un po' ne passa e a picchi) e se (anche con il condensatore) installo nel portalampade un altra lampada, ma di marca e tipo diversa ma sempre a basso consumo, questa non ha il problema...
Secondo uwefed non si possono usare i triac con questo tipo di lampade... ma non capisco perchè alcune lo fanno e altre no... e cosa dovrei usare se voglio togliere i relè meccanici...  :smiley-fat:


io ho provato un circuito "essenziale" e mi funziona... era quindi come ipotizzavo sopra che la base ti rimaneva per qualche motivo eccitata...
Per la fluorescente che non si accende con il triac penso che uwe intendesse che non si dimmerizza ma no che non si possa in assoluto accendere o spegnere... comunque domani sera provo.... osram e filips

superzaffo

Che circuito essenziale hai provato ? Perchè ti ripeto che anche a me funziona... ma con una lampada questa blinka.. mentre un altra no... senza il circuito snubber funzionano tutte.. ma lo snubber è utile come un salva triac o aiuta triac...
Rileggi la risposta di uwefed e mi sembra molto chiaro...

Go Up