Go Down

Topic: WR703n Openwrt Problem Luci fehlt (Read 874 times) previous topic - next topic

Yeahuno

Hi

ich hab hier ein kleines Problem mit Openwrt und dem WR703n Router. Nach folgender Anleitung hab ich den Router geflasht
http://wiki.xinchejian.com/wiki/Install_OpenWRT_on_TPlink_WR703N

ich hab aber nicht gesehen das dort kein Luci im Paket steckt  :D (Newbie)

Folgendes Problem kriege ich nicht gelöst. Die Hardware ist folgendermaßen verbaut:

wan -> Speedport 700v -> lan -> WR703n -> Wlan -> Laptop -> Telnet
                                -> lan -> Pc
Ich kann per Telnet auf den Router(WR703n) zugreifen jedoch nur wenn ich am Laptop folgende Ip zuweise 192.168.1.2

dann kann ich per Telnet 192.168.1.1 auf Openwrt zugreifen. Jedoch hab ich dann kein Internet für das Luci Pakete.Weise ich keine Ip zu hab ich Internet.

Kann mir jemand Tipps geben wie ich das Problem gelöst bekomme  :D

Gruß



Yeahuno

weiß jemand wie man eine fertige .bin datei inklusive luci installiert ?

hab das image mit winscp in den tmp odner kopiert  =(


dertester

Also bei nem anderen Router wenn nix mehr geht nehm ich nen USB-TTL-Konverter und flashe das image, normalerweise das Stockimage direkt drauf.

Geht bei dem wohl auch:
http://forums.openpilot.org/blog/52/entry-92-unbrick-wr703n-wifi-router/

Allerdings musste dich da belesen ob das auch wirklich geht!!
Ich übernehm keine Haftung wenn du dir das Ding komplett zerflasht.

hk007


Folgendes Problem kriege ich nicht gelöst. Die Hardware ist folgendermaßen verbaut:

wan -> Speedport 700v -> lan -> WR703n -> Wlan -> Laptop -> Telnet
                                -> lan -> Pc
Ich kann per Telnet auf den Router(WR703n) zugreifen jedoch nur wenn ich am Laptop folgende Ip zuweise 192.168.1.2

dann kann ich per Telnet 192.168.1.1 auf Openwrt zugreifen. Jedoch hab ich dann kein Internet für das Luci Pakete.Weise ich keine Ip zu hab ich Internet.



Welche IP hat dein Speedport?
Welche IP hat der LAN-Port deine TPLink?
Welche IP hat der WLAN-Port des TP-Link?

Vllt. hängst du dein Notebook erst mal über den LAN-Port an dein Heimnetz. Dann musst du am TP_Link nicht 2 Netzwerkadapter handeln.


Arduino 1.0.5 | Arduino UNO & MEGA | Arduino 1.54r2 mit DUE

Yeahuno

#4
Jan 06, 2013, 02:05 pm Last Edit: Jan 06, 2013, 02:09 pm by Yeahuno Reason: 1
@dertester hat gerade geklappt  :D

boah was für eine schwere geburt für einen dau  ]:D

ich hab das image genommen standard (per winscp kopiert in zb tmp)
http://www.madox.net/blog/projects/tp-link-tl-wr703n/

und dann das durchgeführt
cd /tmp
http://wiki.openwrt.org/de/doc/howto/generic.sysupgrade

und dann per punkt 5 sysupgrade ....


Go Up