Go Down

Topic: Arduino Uno - Serial port issues (Read 138 times) previous topic - next topic


I'm using an Arduino Uno on a MacBook with OS X version 10.9.5 and I'm having a little bit of trouble getting it to work. When I plug it into my computer, the on light turns on, but nothing comes up on the computer. When I manually open up the software, I can't find the correct serial port in the Tools --> Serial Ports menu. All of the options are Bluetooth. I've looked through these forums and a lot of the solutions that other people have found haven't been working for me, but I also have little to no experience with computers so, unless it's in fairly simple language, i'm not likely to understand what other people have figured out. I'm hoping someone can explain to me what I can do to solve this problem. I'm very new to Arduino, but I would love to be able to experiment more and more once I understand how it all works.

Thanks so much! I know I probably seem really incompetent, I'm just trying to understand what's going on.


Jan 27, 2015, 09:04 am Last Edit: Jan 27, 2015, 09:11 am by narzan
use diffrent USB port
Disconnect the board, close the IDE, and re-open it. Did any of the devices disappear? Also (with it plugged in) do apple-menu about - more info - system report and look at what is listed under USB. Finally consider trying it on a different computer/OS to rule out problems with the board. and try a different cable/USB port. Try connecting it directly to the MAC and try connecting it through a keyboard or other hub
KiWi Arduino Serial-port controller & other open source software here > narzan.weebly.com

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131