Go Down

Topic: Arduino Mega2560R3 not recognized! (Read 694 times) previous topic - next topic


Hi, i've bought an Arduino Mega 2560R3 and worked fine for 2 weeks. It was running sketch and everything was ok, yesterday i'd loaded a sketch and the pc (Windows 7 64bit) coulnd't recognize the Arduino. I was working with motor controllers and infrared sensor. The arduino Ide told me that there is no serial port COM5 found, on the board works only the led ON and the led L. On device manager there is no Unknow Peripherical, on internet i found that it could be the Atmel16U2 that it has been deprogrameted itselfs. How i could restore it? How i can get it back as before?


try retstoring your os. i mean it.
on start menu search for the system restore and restore it to a previous day.
i guess there's no problem with your board.
i void warrenties


I've done it, but nothing is changed. The only thing is that when i tried to get the board in DFU Mode the pc was going to searching for new devices but it stopped. I tried again to get the board in DFU Mode and the pc can't recognize it!


Taking the jumper in this mode, the board is in DFU mode? Or i must do something else?


Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131