Go Down

Topic: I can't load Arduinoscope (Read 908 times) previous topic - next topic

crocoscore

Hello,
I try to use the open projet "Arduinoscope" but I have a lot of problem.

My configuration:
- Windows 8
- Arduino Uno (with arduino-arduinoscope.pde)
- other information on the screen...

I take a screen (it easier  XD ) of the emplacement of Processing and the arduinoscope library folders, and also what I see when I try to load the scope.


Error message

Thanks :)
"A person who never made a mistake never tried anything new", Albert Einstein.

robtillaart

I expect this is a windows 8 compatibility issue with processing. I don't know for sure, better try to confirm this on the processing forum .
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

crocoscore

I will try on XP, I go back in a few minutes ;)
"A person who never made a mistake never tried anything new", Albert Einstein.

robtillaart

good idea! why didn't I think of that ;)
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

crocoscore

I return to inform those who have the same problem as me. Processing encounter compatibility issues with Windows 8.
I went back to Linux, I'm waiting for uptades.
Good luck !
"A person who never made a mistake never tried anything new", Albert Einstein.

PaulS

Quote
Processing encounter compatibility issues with Windows 8.

Compatibility with Windows 8 may be less of a factor that the fact that you are using a beta version of Processing.

You might want to try 1.5.1 on Windows 8. Or, dump Windows 8 until micro$oft gets a clue.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy