Go Down

Topic: strano comportamento del display (Read 470 times) previous topic - next topic

stefa24

ciao
vorrei chiedervi se vi è mai capitato di avere dei display, tipo quello allegato (RS), che dopo un certo periodo di utilizzo non visualizzasse più correttamente le informazioni, più esattamente risultano sfocati i primi caratteri e chiari i rimanenti caratteri della stessa riga

avete qualche spiegazione o mi hanno spacciato una cineseria

stefano

leo72

Ma con o senza retroilluminazione?

uwefed

Non posso immaginarmi il problema descritto. Riesci a fare una foto?
Ciao Uwe

Michele Menniti

Concordo, servirebbero due foto: una appena acceso in modo da vedere quando funziona bene, ed una col problema. COmunque al volo propendo per un problema del chip del display, che a caldo da' i numeri, oppure se sta alimentando la retro senza adeguata resistenza di limitazione, e quindi ad un certo punto è l'alimentazione che da' i numeri.

Hai provato a misurare la tensione di alimentazione quando funziona e appena cominciano i guai?
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

stefa24

grazie per le risposte

Ma con o senza retroilluminazione?

no niente retro

misure di tensione non ne ho fatte, alimento da arduino, quello che trovo strano e' che per un certo (giorni) periodo funzionava
stasera faccio due foto

stefano

Go Up