Go Down

Topic: Trouble connecting Seeed Motor Shield without mounting (Read 1 time) previous topic - next topic


Mar 29, 2013, 08:17 pm Last Edit: Mar 29, 2013, 08:20 pm by jduran400 Reason: 1
Hi I'm making an RC car that will track a color and keep its distance, right now i cant seem to use the Seeed Motor Shield V1 to control my 2 dc motors without mounting it, so I can't connect the ping sensor and cmucam4.  I thought of using stackable headers but there were none at any radio shacks nearby or electronics stores i called, i ended up buying jumpers with header pins that should work but the LED's on the motor shield are dim and the motors won't spin.  I am powering the Arduino(Mega 2560 R3) and motor shield separately and it doesn't work like this, but it works when mounted like a shield.  From the site I would imagine that only pins 8-13 are needed.  If anyone has any suggestions or has done this I would appreciate some help, I've tried searching on forum and google but didn't find anything.


edit: i don't know if this is the right section for this question, if not please let me know and i will move it.


Try connecting 5VDC and GND between Arduino and shield.


Thanks, I had tried it before but just to be sure i tried it again and it worked, so i might have a bad jumper, how would you suggest i hook up the ping sensor to arduino aswell


hey couldn't you use the digital pin like 5 or 6 and have a female connector that goes into the groove connector to that pin?

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131