Go Down

Topic: Seeedstudio Motor Shield question (Read 2054 times) previous topic - next topic

CLUless

Jan 09, 2013, 09:33 pm Last Edit: Jan 10, 2013, 01:23 pm by CLUless Reason: 1
Hello everyone,
    Restarted toying with my Arduino Uno and ran into a little problem I have a Seedstudio Motor Shield V1.0, but I can't find any documentation of how the pings from the Arduino line-up with the grove connectors. Cheers.

This is the motor shield I have: http://www.seeedstudio.com/wiki/Motor_Shield_V1.0

SouthernAtHeart

If you add some links to the items you're working with, folks can help better.

Runaway Pancake


... but I can't find any documentation of how the pings from the Arduino line-up with the grove connectors. Cheers.
This is the motor shield I have: http://www.seeedstudio.com/wiki/Motor_Shield_V1.0


The labels (silkscreen) near the Grove connectors indicate the Arduino pin associated with each terminal.

http://www.seeedstudio.com/wiki/images/a/a3/Motor_shield-hard3.jpg
"You gotta fight -- for your right -- to party!"
Don't react - Read.
"Who is like unto the beast? who is able to make war with him?"
Hey, it's "bipolar transistor" or "junction transistor" - "BJT" is just stupid.

CLUless

Hmm. That's what I thought. Guess the problem's with gotta be either the sensor or the connection. For whatever reason, the controller reboots when the sensor is connected. Doesn't have the problem if I don't use the shield. Time to buy some grove connectors.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy