Pages: [1]   Go Down
Author Topic: Please Help... NOKIA 5110  (Read 488 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi I am new to the forum but have been playing with the arduino for a little while now. My problem is I bought 2 NOKIA 5110 LCD screens from ebay and one of them works great but the other just has the backlight and does not display anything.....until I hit the reset on the arduino then what is supposed to be displayed shows for a split second then back to nothing... any ideas?? Any and all help will be greatly appreciated. Thank You
Logged

Dee Why NSW
Offline Offline
Edison Member
*
Karma: 48
Posts: 2303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


IFF the displays are clearly the same, and they came from the same source, and you are using the same code for both on the same Arduino, and the behaviour of each is consistent, then it seems pretty clear that one of them is a dud.

It wouldn't be the first time, and I remind you of the price you paid.

I have two, one works fine, the other works fine when it feels like it. The problem appears to be mechanical.
Logged

Offline Offline
Newbie
*
Karma: 2
Posts: 39
...noob...
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

post your code,
on one of mine's i have to play with contrast to see anything, and between two of them,
contrast is completely different.
Logged

--
HE3r0
d(R)ive safe

Pages: [1]   Go Up
Jump to: