Go Down

Topic: RE-OPENED ;) Fluke reads V on a normal diode but not an LED (Read 828 times) previous topic - next topic

JimboZA

Jan 11, 2013, 05:24 pm Last Edit: Jan 11, 2013, 06:13 pm by JimboZA Reason: 1
Please can someone explain* this phenomenon....

My new Fluke 17B has a diode test function and indicates about 0.5v on a 1N400x diode one way and open the other... so far so good.

But when I try to read any of a number of (known-good) LEDs it reads open both ways.

The Fluke 18B meter has a dedicated LED test function, so presumably (apart from giving off light) there is something specific to an LED that prevents a normal diode test function?

I'd appreciate some understanding of this.

TIA,

Jim

*Words of one (or less) syllables would be good, thanks
Roy from ITCrowd: Have you tried turning it off an on again?
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

dhenry


Zapro

Different multimeters use different voltages in the diode measurement range. Some use under 1V, some several volts.

If your instrument measures with 1V, then you can measure a standard diode, but not an LED which usually have a voltage drop from 2 to 4 volts.

// Per.

retrolefty

If you look at the user manuals details on diode test you will see that it uses:

Quote
[2] Diode test open circuit test voltage is 1.1 V to 1.6 V and short circuit current is < 0.6 mA (typical)
and it's measurement range is 0-1vdc when in the diode test mode.


There for the diode test function is only capable of working with diodes that have a forward voltage drop rating of 1.0vdc or less. Most leds have higher Vf values then that. That's why they call it a diode test and not a led test mode.  ;)
http://www.fluke.com/fluke/m3en/support/manuals/default.htm


Lefty

JimboZA

Good point on reading the manual there guys...  :smiley-red:

In my defence, it was in the last section so I didn't read that far  8) , and hey I only got the thing today and so today is a delayed Christmas and I'm playing with my toy.

(If you're interested, the Johannesburg CityPower mains is spot on at 49.99Hz (we're a 50Hz country) and my freezer is -7C.)
Roy from ITCrowd: Have you tried turning it off an on again?
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

retrolefty


Good point on reading the manual there guys...  :smiley-red:

In my defence, it was in the last section so I didn't read that far  8) , and hey I only got the thing today and so today is a delayed Christmas and I'm playing with my toy.

(If you're interested, the Johannesburg CityPower mains is spot on at 49.99Hz (we're a 50Hz country) and my freezer is -7C.)


  Enjoy your new fluke, they do make wonderful test equipment. Just take the time to learn it's capabilities and limitations as with all new test equipment.

Lefty

JimboZA

Quote
Just take the time to learn it's ... limitations


On the subject of which, the manual is silent on whether or not the thermocouple can be immersed in liquid.... Any thoughts?
Roy from ITCrowd: Have you tried turning it off an on again?
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

Zapro


Quote
Just take the time to learn it's ... limitations


On the subject of which, the manual is silent on whether or not the thermocouple can be immersed in liquid.... Any thoughts?



It all depends on the physical apperance of the thermocouple. If it's a braided wire i would say no, if it's a "stick" or solid wire, i would say yes.

// Per.

jackrae

Basically the answer is (or should be) YES since a thermocouple is simply two different metals welded together.  There will be heat resistant insulation which may get soggy but it'll dry out once back into fresh air.

JimboZA

Pic attached... best I can get under my desk magnifier. I think it should be ok?
Roy from ITCrowd: Have you tried turning it off an on again?
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

retrolefty


Basically the answer is (or should be) YES since a thermocouple is simply two different metals welded together.  There will be heat resistant insulation which may get soggy but it'll dry out once back into fresh air.


But it also depends on the insulation the couple uses up past it's bare exposed part. If any liquid was to wick up and interact with the insulation properties and cause the TC wires to short together up past the sensing tip then it could give an inaccurate measurement as that new higher up 'temp junction point' would be bound to be less then the tip. And of course if the liquid was some kind of acid all bets are off.  :D

Lefty

JimboZA

#11
Jan 11, 2013, 06:17 pm Last Edit: Jan 11, 2013, 06:27 pm by JimboZA Reason: 1
The CD that came with the instrument does invite me to sign up as a Fluke user.... maybe I should do that, they more than likely have a forum or at least FAQ page. Don't want to do any damage to it....

EDIT... website advertises a special probe for liquid and gels. So although it doesn't say I can't use the normal probe in water, the implication is that I shouldn't else why would there be a special one?
Roy from ITCrowd: Have you tried turning it off an on again?
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

Docedison

For several reasons, Jim... Water should be OK unless it was chemically active.
knew a guy that made a ferric chloride etcher hearer once and he thought the same, once.
The etchant ate the thermocouple within the first 5 minutes.. I finally advised him to fuse a small glass tube around the thermocouple.
Basically the bare thermocouple is a contact measurement device for metal, There are many 'special' probes for various other fluids.
read the caution about the fuses VERY carefully..
A 'spare' set will set you back about $18.00 US or at least that's what the fuses cost for my Fluke 179 and they aren't that much different.

Bob
--> WA7EMS <--
"The solution of every problem is another problem." -Johann Wolfgang von Goethe
I do answer technical questions PM'd to me with whatever is in my clipboard

JimboZA

Quote
Basically the bare thermocouple is a contact measurement device for metal


Hmmm I was wondering about that..... does that mean I can put the bare metal end of the tc onto say the bit of my soldering iron (checking first that it's inside the temp range)?

I hasten to add that I have no need for a thermocouple but the 17B comes with one so I'm trawling the house looking for things to measure.
Roy from ITCrowd: Have you tried turning it off an on again?
I'm on LinkedIn: http://www.linkedin.com/in/jimbrownza

dc42


(If you're interested, the Johannesburg CityPower mains is spot on at 49.99Hz (we're a 50Hz country) and my freezer is -7C.)


If it really is -7C, get a new freezer before you get food poisoning. Frozen food should be stored at -18C or below.
Formal verification of safety-critical software, software development, and electronic design and prototyping. See http://www.eschertech.com. Please do not ask for unpaid help via PM, use the forum.

Go Up