Pages: 1 [2]   Go Down
Author Topic: My hacked ATX PSU  (Read 3182 times)
0 Members and 1 Guest are viewing this topic.
Canton, Connecticut, United States, Planet Earth, SOL Galaxy, 3rd star on the left.
Offline Offline
Jr. Member
**
Karma: 0
Posts: 74
To Infinity, And BEYOND!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm another one of those hackers who modified an old ATX supply for using the Arduino, and other circuits..  I totally agree on adding fuses! One little mistake I made, was I had the 9V switched pack plugged into one Duemilinova.. I had a pin plugged into the GND, and the Vin sockets on the boards, and while moving the breadboard a little, a pin slipped from the BB side, and bridged the two.. Next thing I heard, was a small POP! followed by a wisp of smoke..  OH-SH&&&!!!! Don't tell me I fried the chip?!?!?  No.. it cooked the trace going from the coaxial connector, to the Vin pin.. A little careful solder bridge and it was back to working.. BUT.... not on here, but another instructable, someone suggested back-feeding power from an ATX supply through the Vin pin..  Now, this is how I feed my arduino projects.. I use a Mini-Molex power connector from an old, dead 3.5" floppy drive, with the pins straightened, plugged into the breadboard..    (saves having to keep plugging the coaxial connector.)  so, you've got one of two fuses... you can replace the one on the supply voltage wire, OR... you can repair this little thin trace on the board..  Your Choice!!


Yes, the Arduino's Vin can handle 12V, though I advise against running the Ethernet/MicroSD shield, as this seems to create a LOT of heat from the 5V regulator.  (It's a wonder it hasn't started smoking itself!)   Someone posted elsewhere how to re-regulate the voltages through adjusting the values to one of the switching chips (TL494, though others use other chips.) .. kind of like wiring-up a LM317 variable.. Still it depends on the supply..  I see so many of the designs with a 10-Ohm, 10Watt sandblock to maintain the supply's activity, across the +5V, but honestly, I have an Antec which came with a 33-ohm, 5W carbon-film across the +5, INSIDE the case, and it runs fine! (even for a 3000W, it keeps cool as a cucumber! I modified a 200-Watt Dell Dimension supply, I wired a 33-ohm, 5W sandblock inside the case, sacrificing 1 +5 & GND wire, and it runs fine as well.)    I haven't gotten adventurous enough to wire-up a Micro-B USB to the Raspberry, but I imagine it'll be more than enough to keep it going. (Just can't find chips that use 3.3V, been too much of a TTL type..)

The key, is when modifying these supplies, AVOID the big cans inside!  You can't miss them.. they're directly after the bridge rectifier, coming from the 115V/220V input wires, and are usually rated 200uF to 400uF, at 200 to 300WV.. read these are LETHAL!!!  these have the potential of the same capacitors that run Xenon Flashes on a camera.. ANY voltage that high, is like getting hit by a micro defibrulator.. (See Hospital shows.. CLEAR!!! *THUNK!*) and it WILL hurt, possibly even stop your heart.

Logged

Pages: 1 [2]   Go Up
Jump to: